Group Details Private

AG Steering

A private place to discuss what we're learning

  • RE: Hi, from Chicago burbs

    Welcome aboard, @smithwastaken ! Take a look around our forums here and don't hesitate to reach out to us if you have any questions. 🙂

    posted in Introductions
  • BLOOM Cloud Update

    Hello BLOOMers!

    As I'm sure many of you have noticed, we are seeing some data issues between our BLOOMs and the cloud. This can impact recipe upload and download and limit what you can see from the APP, but should not impact the day to day running of your BLOOM garden.

    Most of our BLOOM cloud development had been done with trusted long term partners in the Ukraine, Belarus and other countries now impacted by the crisis in the Ukraine. For security reasons, we ended relationships with contractors in those areas and are working hard to build expertise in safer zones. BLOOM is complex however, and so far we have not been able to move fast enough to keep all the wheels on all the time. We sincerely believe we will have this resolved soon, and thank you for your patience.

    We are sorry for any frustration this downtime causes. We wanted to make sure you knew that we are aware of the issue, and let you know that we are working to get these issues resolved as soon as possible. If you have any other questions or concerns, please don't hesitate to reach out.

    posted in Tips
  • RE: Recipe downloads and App Internet connectivity

    Hi, @pdxbloom ... We are seeing some users having issues with connectivity from the Bloom app and recipe connectivity. We are working on this but do not have an ETR at the moment, with some messaging we hope to send out to users here shortly.

    @pdxbloom said in Recipe downloads and App Internet connectivity:

    I can no longer connect to my Bloom from the IOS app. After logging in, I get the internet connection lost message in red at the top of the screen.
    Also on the forum and the Bloom panel, I am unable to download recipes from the forum. repetitive loop back to the login screen despite being logged into the forum.
    Anyone else having similar issues?

    posted in Questions and Answers
  • Recipe downloads and App Internet connectivity

    I can no longer connect to my Bloom from the IOS app. After logging in, I get the internet connection lost message in red at the top of the screen.

    Also on the forum and the Bloom panel, I am unable to download recipes from the forum. repetitive loop back to the login screen despite being logged into the forum.

    Anyone else having similar issues?

    posted in Questions and Answers
  • RE: FLAWLESS dwarf sunflowers

    WOW! This is fantastic!

    Thanks for sharing such a lovely picture of your sunflowers! They are so pretty!

    posted in Show What You Grow
  • New BLOOM System Logic Update...

    Hi BLOOMers!

    We're learning lots, thanks to your help, and some urgent new firmware updates will be coming soon for your device. To upload them successfully, we need to make sure that you have updated your software to the latest version to prevent errors from occuring.

    To Check What Software You Have:

    • Press on the Home icon
    • Press on My Account
    • Press on Status
    • In the center block of items, scroll down until you see "FW/SW Version". The second version number should read v.1.1.93.
      • If it shows v1.1.93, you do not need to do anything else.
      • If it does not show v.1.1.93, you need to update your software. Follow the instructions below.

    To Update Your Software:

    • Press on the Home icon
    • Press on Wi-Fi
    • On the left, third button down should say Software Update. Press that and follow the prompts.
    • Once it is updated and takes you back to the main screen, Press on the Home icon
    • Press on My Account
    • Press on Status
    • In the center block of items, scroll down until you see "FW/SW Version". Confirm that the second version number reads v.1.1.93.

    Please let us know if there is anything further we can do to help by commenting below OR email us at customerservice AT bloomgrows.com

    posted in Tips
  • RE: Is this the death of Bloom?

    OmaCoder, I know we connected with you directly, but wanted to share the solution here for anyone else that may have a similar issue.

    We advised that at the OmaCoder's discretion, they'd need to determine if deleting a multiple set of rows was faster/better than recreating the recipe from scratch.

    posted in Questions and Answers
  • Finally made it to the end

    So this is the fourth attempt to grow some sweet Mary Jane. The first 3 times all ended tragically due to various kinks which have been worked out for the fourth attempt. Finally was able to track down an auto flower seed and used that grow recipe. FAA1CAE6-B1E4-4576-A416-3CEE3408E0E8.jpeg 40FE56A2-4BB6-4284-98DF-B2E5A4221D9F.jpeg 2014F2C7-5D86-4C25-B035-BF29590BA958.jpeg

    posted in Show What You Grow
  • RE: Is this the death of Bloom?

    Hey @OmaCoder !

    @Juniper and @narganbright are helping out now so you may see their names crop up from time to time as well as our own We're not going anywhere anytime soon. 😄

    posted in Questions and Answers
  • RE: Brussels Sprouts

    40 day update, changed out the mixing pump and stopped getting flow errors. Everything is look healthy and strong.

    6A6869EA-623D-44E7-A89A-58E99E364C2E.jpeg

    posted in Show What You Grow